Requirements

System Requirements
  • PHP: 5.5 or newer
  • Apache and Unix Server
  • MySQL: 5.0
  • Features

  • lightweight
  • Private Messages
  • Easy to moderate
  • Very easy to modify
  • Upcoming features

  • Mobile support view?
  • And more to come
  • Git repositories and nightly builds are coming soon.

    Screen Shots

    About the project

    SegensBBS v2 Forum Script is a heavily modified version of the WoltLab Lite script that brings you all sorts of goodies and bug fixes.

    SegensBBS is licensed under the GNU General Public License v3.0